Opened 10 years ago

Closed 10 years ago

#58 closed defect (fixed)

TOIlet ./configure wants libcucul but libcaca >= b15 doesn't have it

Reported by: guest Owned by: Sam Hocevar
Priority: major Milestone:
Component: build system Version: 0.99.beta16
Keywords: libcaca libcucul Cc: dennis@netstrata.com
Product: toilet

Description

Trying to compile TOIlet 0.1 and running ./configure, I get this error:

checking for cucul... no
no
configure: error: you need libcucul version 0.99.beta10 or later

when I've got libcaca-0.99.beta16 successfully installed (new, no previous libcaca/libcucul).

According to libcaca-0.99.beta16/NEWS:

...
\section news0_99_beta15 Changes between 0.9.beta15 and 0.99.beta14

 - libcucul was merged back into libcaca for more clarity
...

Change History (2)

comment:1 Changed 10 years ago by Sam Hocevar

Component: toiletbuild system
Product: toilet

comment:2 Changed 10 years ago by Sam Hocevar

Resolution: fixed
Status: newclosed

Fixed in [2988].

Note: See TracTickets for help on using tickets.