Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#53 closed defect (invalid)

license discrepancy

Reported by: guest Owned by: Sam Hocevar
Priority: major Milestone:
Component: core Version:
Keywords: Cc:
Product: libcaca

Description

Your web page states that you use the "Do What The Fuck You Want To Public License." Yet, the header file states the LGPL. So, which is it?

Change History (2)

comment:1 Changed 11 years ago by Sam Hocevar

Resolution: invalid
Status: newclosed

I suppose you are looking at an old version of libcaca such as 0.9, which was indeed licensed under the LGPL. Since then, an important relicensing effort took place and the library is now entirely under the WTFPL (see http://caca.zoy.org/list/msg00075.html).

Despite 0.9 being the latest "stable" release, people are strongly encouraged to use the more recent 0.99 technology previews.

comment:2 Changed 10 years ago by Sam Hocevar

Component: libcacacore
Product: libcaca
Note: See TracTickets for help on using tickets.