libcaca (#1) - libcaca version 0.99.beta17 or later (#3) - Message List

libcaca version 0.99.beta17 or later
 unsolved

I am running Fedora 13 x86_64. I downloaded and tried to install toilet. Upon running the ./configure, I received the following message:

checking for CACA... no
no
configure: error: you need libcaca version 0.99.beta17 or later

I checked my yum and only had beta16 available to me. So I made sure this was uninstalled and downloaded the beta17. I have ./configure, make, and sudo make install. When I go back to try and ./configure toilet, I still receive the same message.

I searched the fedora ftp server until I found a beta17 libcaca rpm available (F14 64bit development). I installed the rpm via rpm -ivh and tried to ./configure toilet again. Still no change in results.

Is there something else i need to be doing?

Thomas

  • Message #1

    I spoke with sam in IRC and I was told to:

    pkg-config --modversion caca
    

    The result was that the pkg wasn't found. So sam had me set PKG_CONFIG_PATH to /usr/local/lib/pkgconfig/ and I was able to complete the ./configure and install for toilet.

    Thanks for all your help sam!

    Thomas

Attachments

No attachments created.