Changeset 4344


Ignore:
Timestamp:
Feb 9, 2010, 12:21:46 AM (7 years ago)
Author:
sam
Message:

Build-depend on libcaca 0.99.beta17, to get colour font support.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • toilet/trunk/configure.ac

    r4136 r4344  
    5252
    5353CUCUL="no"
    54 PKG_CHECK_MODULES(CACA, caca >= 0.99.beta15,
     54PKG_CHECK_MODULES(CACA, caca >= 0.99.beta17,
    5555 [CUCUL="yes"],
    5656 [AC_MSG_RESULT(no)
    57   AC_MSG_ERROR([you need libcaca version 0.99.beta15 or later])])
     57  AC_MSG_ERROR([you need libcaca version 0.99.beta17 or later])])
    5858
    5959AC_MSG_CHECKING([for release date])
Note: See TracChangeset for help on using the changeset viewer.