Ignore:
Timestamp:
Dec 22, 2009, 9:29:51 AM (13 years ago)
Author:
Sam Hocevar
Message:

Start porting the Python interpreter to Python 2.4/2.5.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • neercs/trunk/src/Makefile.am

    r4074 r4165  
    77                 client.c screen_list.c help.c python/interpreter.c python/py_module.c \
    88                 widgets.c ansi.c       
    9 neercs_CFLAGS = @CACA_CFLAGS@ @PYTHON3_CFLAGS@
    10 neercs_LDADD = @CACA_LIBS@ @UTIL_LIBS@ @PAM_LIBS@ @PYTHON3_LIBS@
     9neercs_CFLAGS = @CACA_CFLAGS@ @PYTHON_CFLAGS@
     10neercs_LDADD = @CACA_LIBS@ @UTIL_LIBS@ @PAM_LIBS@ @PYTHON_LIBS@
Note: See TracChangeset for help on using the changeset viewer.