Changeset 4079 for neercs


Ignore:
Timestamp:
Nov 30, 2009, 12:24:18 PM (10 years ago)
Author:
Jean-Yves Lamoureux
Message:
  • Changed libcaca required version to beta17 (thanks to funman)
File:
1 edited

Legend:

Unmodified
Added
Removed
  • neercs/trunk/configure.ac

    r4070 r4079  
    6767
    6868CACA="no"
    69 PKG_CHECK_MODULES(CACA, caca >= 0.99.beta15,
     69PKG_CHECK_MODULES(CACA, caca >= 0.99.beta17,
    7070 [CACA="yes"],
    7171 [AC_MSG_RESULT(no)
    72   AC_MSG_ERROR([you need libcaca version 0.99.beta15 or later])])
     72  AC_MSG_ERROR([you need libcaca version 0.99.beta17 or later])])
    7373
    7474AC_CHECK_HEADERS(stdio.h pty.h sys/ioctl.h sys/ptrace.h sys/stat.h sys/syscall.h sys/user.h sys/wait.h linux/kdev_t.h linux/major.h security/pam_appl.h security/pam_misc.h)
Note: See TracChangeset for help on using the changeset viewer.