Ignore:
Timestamp:
Jul 5, 2004, 2:07:00 PM (17 years ago)
Author:
Sam Hocevar
Message:
  • BUGS TODO: + Removed BUGS, updated TODO.
  • debian/*: + Depend on libx11-dev instead of xlibs-dev. + New Debian upload.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • libcaca/trunk/debian/control

    r340 r366  
    33Priority: optional
    44Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
    5 Build-Depends: debhelper (>= 4.0), libncurses5-dev, slang1-dev, xlibs-dev, libimlib2-dev, doxygen, tetex-bin, tetex-extra
     5Build-Depends: debhelper (>= 4.0), libncurses5-dev, slang1-dev, libx11-dev, libimlib2-dev, doxygen, tetex-bin, tetex-extra
    66Standards-Version: 3.6.1.0
    77
     
    99Section: libdevel
    1010Architecture: any
    11 Depends: ${shlibs:Depends}, libncurses5-dev, slang1-dev, xlibs-dev
     11Depends: ${shlibs:Depends}, libncurses5-dev, slang1-dev, libx11-dev
    1212Description: development files for libcaca
    1313 libcaca is the Colour AsCii Art library. It provides high level functions
Note: See TracChangeset for help on using the changeset viewer.