Ignore:
Timestamp:
Oct 18, 2008, 11:42:24 PM (11 years ago)
Author:
Sam Hocevar
Message:

Port ttyvaders to the unified libcaca 0.99.beta15 API.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • ttyvaders/trunk/configure.ac

    r1444 r2990  
    2727
    2828CACA="no"
    29 PKG_CHECK_MODULES(CACA, caca >= 0.99.beta9,
     29PKG_CHECK_MODULES(CACA, caca >= 0.99.beta15,
    3030 [CACA="yes"],
    3131 [AC_MSG_RESULT(no)
    32   AC_MSG_ERROR([you need libcaca version 0.99.beta9 or later])])
     32  AC_MSG_ERROR([you need libcaca version 0.99.beta15 or later])])
    3333
    3434# Optimizations
Note: See TracChangeset for help on using the changeset viewer.