Ignore:
Timestamp:
Oct 18, 2008 11:36:17 PM (6 years ago)
Author:
sam
Message:

Port toilet to the unified libcaca 0.99.beta15 API.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • toilet/trunk/configure.ac

    r2537 r2988  
    5252 
    5353CUCUL="no" 
    54 PKG_CHECK_MODULES(CUCUL, cucul >= 0.99.beta14, 
     54PKG_CHECK_MODULES(CACA, caca >= 0.99.beta15, 
    5555 [CUCUL="yes"], 
    5656 [AC_MSG_RESULT(no) 
    57   AC_MSG_ERROR([you need libcucul version 0.99.beta14 or later])]) 
     57  AC_MSG_ERROR([you need libcaca version 0.99.beta15 or later])]) 
    5858 
    5959AC_MSG_CHECKING([for release date]) 
Note: See TracChangeset for help on using the changeset viewer.