Changeset 2418 for toilet


Ignore:
Timestamp:
Jun 15, 2008, 4:47:12 PM (11 years ago)
Author:
Sam Hocevar
Message:
  • Require cucul >= 0.99.beta15. Not released yet, but at least we won't get any complaints about crashes or compilation issues.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • toilet/trunk/configure.ac

    r2416 r2418  
    5252
    5353CUCUL="no"
    54 PKG_CHECK_MODULES(CUCUL, cucul >= 0.99.beta12,
     54PKG_CHECK_MODULES(CUCUL, cucul >= 0.99.beta15,
    5555 [CUCUL="yes"],
    5656 [AC_MSG_RESULT(no)
    57   AC_MSG_ERROR([you need libcucul version 0.99.beta12 or later])])
     57  AC_MSG_ERROR([you need libcucul version 0.99.beta15 or later])])
    5858
    5959AC_MSG_CHECKING([for release date])
Note: See TracChangeset for help on using the changeset viewer.