Ignore:
Timestamp:
Nov 9, 2006, 11:52:31 AM (13 years ago)
Author:
Sam Hocevar
Message:
  • Update code to make use of libcaca 0.99.beta9.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • cacatris/trunk/configure.ac

    r1083 r1311  
    2727
    2828CACA="no"
    29 PKG_CHECK_MODULES(caca, caca,
     29PKG_CHECK_MODULES(caca, caca >= 0.99.beta9,
    3030 [CACA="yes"],
    3131 [AC_MSG_RESULT(no)
    32   AC_MSG_ERROR([you need libcaca version 0.99 or later])])
     32  AC_MSG_ERROR([you need libcaca version 0.99.beta9 or later])])
    3333
    3434# Optimizations
Note: See TracChangeset for help on using the changeset viewer.