Changeset 1001


Ignore:
Timestamp:
Jun 10, 2006, 1:04:21 PM (14 years ago)
Author:
Sam Hocevar
Message:
  • Fix debian package dependencies; -dev packages didn't pull their library dependencies. Of course.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • libcaca/trunk/debian/control

    r968 r1001  
    99Section: libdevel
    1010Architecture: any
    11 Depends: ${shlibs:Depends}
     11Depends: libcucul0, ${shlibs:Depends}
    1212Conflicts: libcaca-dev (<< 0.10-1)
    1313Replaces: libcaca-dev (<< 0.10-1)
     
    2323Section: libdevel
    2424Architecture: any
    25 Depends: ${shlibs:Depends}, libcucul-dev (= ${Source-Version}), libncurses5-dev, libslang2-dev, libx11-dev
     25Depends: libcaca0, ${shlibs:Depends}, libcucul-dev (= ${Source-Version}), libncurses5-dev, libslang2-dev, libx11-dev
    2626Description: development files for libcaca
    2727 libcaca is the Colour AsCii Art library. It provides high level functions
Note: See TracChangeset for help on using the changeset viewer.